China factories

Chat Now Send Email
China factory - LonRise Equipment Co. Ltd.

LonRise Equipment Co. Ltd.

  • China,Shanghai ,Shanghai
  • Verified Supplier
  1. Home
  2. Products
  3. About Us
  4. Contact Us

Leave a Message

we will call you back quickly!

Submit Requirement
China Cisco Wireless Controllers AIR-CT5508-12-K9 5508 Series for up to 12 APs 8 * SFP
China Cisco Wireless Controllers AIR-CT5508-12-K9 5508 Series for up to 12 APs 8 * SFP

  1. China Cisco Wireless Controllers AIR-CT5508-12-K9 5508 Series for up to 12 APs 8 * SFP
  2. China Cisco Wireless Controllers AIR-CT5508-12-K9 5508 Series for up to 12 APs 8 * SFP
  3. China Cisco Wireless Controllers AIR-CT5508-12-K9 5508 Series for up to 12 APs 8 * SFP
  4. China Cisco Wireless Controllers AIR-CT5508-12-K9 5508 Series for up to 12 APs 8 * SFP

Cisco Wireless Controllers AIR-CT5508-12-K9 5508 Series for up to 12 APs 8 * SFP

  1. MOQ: 1 PC
  2. Price: Negotiable
  3. Get Latest Price
Packaging Details SEALED IN BAG
Payment Terms Western Union, T/T, Paypal
Supply Ability 100 PCS/MONTH
Delivery Time 1-2 DAYS
Condition new
Brand CISCO
Device Type Wiress Controller
Access points 12 licenses include (500 licenses max)
Detais Wireless Lan Controller No Power Supply
Part number AIR-CT5508-12-K9
Brand Name CISCO
Model Number AIR-CT5508-12-K9
Certification CE
Place of Origin China

View Detail Information

Inquiry by Email Get Latest Price
Chat online Now Ask for best deal
  1. Product Details
  2. Company Details

Product Specification

Packaging Details SEALED IN BAG Payment Terms Western Union, T/T, Paypal
Supply Ability 100 PCS/MONTH Delivery Time 1-2 DAYS
Condition new Brand CISCO
Device Type Wiress Controller Access points 12 licenses include (500 licenses max)
Detais Wireless Lan Controller No Power Supply Part number AIR-CT5508-12-K9
Brand Name CISCO Model Number AIR-CT5508-12-K9
Certification CE Place of Origin China
High Light cisco network controller ,cisco wireless lan controllers

 

Cisco Wireless Controllers AIR-CT5508-12-K9 5508 Series for up to 12 APs 8 * SFP uplinks

 

 

AIR-CT5508-12-K9 Overview

 

AIR-CT5508-12-K9 includes 12 access point licenses and delivers superior 802.11n/ac performance that optimized up to nine times wireless performance of 802.11a/g networks. It supports up to 500 access points and 7000 clients with necessary licenses.


 

AIR-CT5508-12-K9 Specification

 

AIR-CT5508-12-K9 Specifications

Access points 12 licenses include (500 licenses max)
Device Type Wireless controller
Ports 8 * SFP uplinks
Console ports 10/100/1000 RJ-45
Wireless standards 802.11a/b/g/d/e/h/k/n/r/u/w/ac
License ● 5 AP licese: L-LIC-CT5508-5A
● 25 AP licese: L-LIC-CT5508-25A
● 50 AP licese: L-LIC-CT5508-50A
● 100 AP licese: L-LIC-CT5508-100A
● 250 AP licese: L-LIC-CT5508-250A
● DTLS License: L-LIC-CT55-LPE-K9
Security standards ● Wi-Fi Protected Access (WPA)
● IEEE 802.11i (WPA2, RSN)
● RFC 1321 MD5 Message-Digest Algorithm
● RFC 1851 The ESP Triple DES Transform
● RFC 2104 HMAC: Keyed Hashing for Message Authentication
● RFC 2246 TLS Protocol Version 1.0
● RFC 2401 Security Architecture for the Internet Protocol
● RFC 2403 HMAC-MD5-96 within ESP and AH
● RFC 2404 HMAC-SHA-1-96 within ESP and AH
● RFC 2405 ESP DES-CBC Cipher Algorithm with Explicit IV
● RFC 2406 IP Encapsulating Security Payload (ESP)
● RFC 2407 Interpretation for ISAKMP
● RFC 2408 ISAKMP
● RFC 2409 IKE
● RFC 2451 ESP CBC-Mode Cipher Algorithms
● RFC 3280 Internet X.509 PKI Certificate and CRL Profile
● RFC 3602 The AES-CBC Cipher Algorithm and Its Use with IPsec
● RFC 3686 Using AES Counter Mode with IPsec ESP
● RFC 4347 Datagram Transport Layer Security
● RFC 4346 TLS Protocol Version 1.1
Encryption ● WEP and Temporal Key Integrity Protocol-Message Integrity Check (TKIP-MIC): RC4 40, 104 and 128 bits (both static and shared keys)
● Advanced Encryption Standard (AES): CBC, CCM, Counter Mode with Cipher Block Chaining Message Authentication Code Protocol (CCMP)
● DES: DES-CBC, 3DES
● Secure Sockets Layer (SSL) and Transport Layer Security (TLS): RC4 128-bit and RSA 1024- and 2048-bit
● DTLS: AES-CBC
● IPSec: DES-CBC, 3DES, AES-CBC
Authentication, Authorization, and Accounting (AAA) ● IEEE 802.1X
● RFC 2548 Microsoft Vendor-Specific RADIUS Attributes
● RFC 2716 PPP EAP-TLS
● RFC 2865 RADIUS Authentication
● RFC 2866 RADIUS Accounting
● RFC 2867 RADIUS Tunnel Accounting
● RFC 3576 Dynamic Authorization Extensions to RADIUS
● RFC 3579 RADIUS Support for EAP
● RFC 3580 IEEE 802.1X RADIUS Guidelines
● RFC 3748 Extensible Authentication Protocol
● Web-based authentication
● TACACS support for management users

 

 

 

 

 

 

 

Related Products

 


 

PN Descripition
AIR-CT2504-5-K9 2504 Wireless Controller with 5 AP Licenses
AIR-CT2504-15-K9 2504 Wireless Controller with 15 AP Licenses
AIR-CT2504-25-K9 2504 Wireless Controller with 25 AP Licenses
AIR-CT2504-50-K9 2504 Wireless Controller with 50 AP Licenses
AIR-CT5508-12-K9 Cisco 5508 Series Wireless Controller for up to 12 Aps
AIR-CT5508-25-K9 Cisco 5508 Series Wireless Controller for up to 25 Aps
AIR-CT5508-50-K9 5508 Series Controller for up to 50 Aps
AIR-CT5508-100-K9 Cisco 5508 Series Wireless Controller for up to 100 Aps
AIR-CT5508-250-K9 Cisco 5508 Series Wireless Controller for up to 250 Aps
AIR-CT5508-500-K9 Cisco 5508 Series Wireless Controller for up to 500 Aps
AIR-CAP702I-C-K9 802.11n CAP702, 2x2:2SS; Int Ant; C Reg Domain
AIR-CAP1602I-C-K9 802.11a/g/n Ctrlr-based AP, Int Ant, C Reg Domain
AIR-SAP1602I-C-K9 802.11a/g/n Standalone AP, Int Ant, C Reg Domain
AIR-CAP1602E-C-K9 802.11a/g/n Ctrlr-based AP, Ext Ant, C Reg Domain
AIR-SAP1602E-C-K9 802.11a/g/n Standalone AP, Ext Ant, C Reg Domain
AIR-CAP2602I-C-K9 802.11n CAP w/CleanAir; 3x4:3SS; Mod; Int Ant; C Reg Domain

 
 

Company Details

Bronze Gleitlager

,

Bronze Sleeve Bushings

 and 

Graphite Plugged Bushings

 from Quality China Factory
  • Business Type:

    Distributor/Wholesaler,Agent,Seller

  • Year Established:

    2007

  • Total Annual:

    2,000,000-4,000,000

  • Employee Number:

    30~50

  • Ecer Certification:

    Verified Supplier

The Formation of Lonrise My Company was founded in 2007 as Cisco distributor and integrator domestically. After 4 years' steadfast development, it spotted the business abroad. Thus Lonrise stepped on the road as a global CISCO supplier which has owned a good reputation within field . We not only ... The Formation of Lonrise My Company was founded in 2007 as Cisco distributor and integrator domestically. After 4 years' steadfast development, it spotted the business abroad. Thus Lonrise stepped on the road as a global CISCO supplier which has owned a good reputation within field . We not only ...

+ Read More

Get in touch with us

  • Reach Us
  • LonRise Equipment Co. Ltd.
  • 26Minyi Road, Xinqiao, Songjiang Industrail Zone Shanghai China
  • https://www.opticaltransceiver-module.com/

Leave a Message, we will call you back quickly!

Email

Check your email

Phone Number

Check your phone number

Requirement Details

Your message must be between 20-3,000 characters!

Submit Requirement