China factories

Chat Now Send Email
China factory - LonRise Equipment Co. Ltd.

LonRise Equipment Co. Ltd.

  • China,Shanghai ,Shanghai
  • Verified Supplier
  1. Home
  2. Products
  3. About Us
  4. Contact Us

Leave a Message

we will call you back quickly!

Submit Requirement
China AIR-CT2504-15-K9 Cisco Network Controller Low Power Dissipation With 15 Ap
China AIR-CT2504-15-K9 Cisco Network Controller Low Power Dissipation With 15 Ap

  1. China AIR-CT2504-15-K9 Cisco Network Controller Low Power Dissipation With 15 Ap
  2. China AIR-CT2504-15-K9 Cisco Network Controller Low Power Dissipation With 15 Ap
  3. China AIR-CT2504-15-K9 Cisco Network Controller Low Power Dissipation With 15 Ap
  4. China AIR-CT2504-15-K9 Cisco Network Controller Low Power Dissipation With 15 Ap

AIR-CT2504-15-K9 Cisco Network Controller Low Power Dissipation With 15 Ap

  1. MOQ:
  2. Price:
  3. Get Latest Price
Packaging Details The Carton Package
Condition new
Brand CISCO
TYPE Wiress Controller
Tested Good
Detais Wireless Lan Controller, No Power Supply
part number AIR-CT2504-15-K9
Brand Name CISCO
Model Number AIR-CT2504-15-K9
Certification CE
Place of Origin China

View Detail Information

Inquiry by Email Get Latest Price
Chat online Now Ask for best deal
  1. Product Details
  2. Company Details

Product Specification

Packaging Details The Carton Package Condition new
Brand CISCO TYPE Wiress Controller
Tested Good Detais Wireless Lan Controller, No Power Supply
part number AIR-CT2504-15-K9 Brand Name CISCO
Model Number AIR-CT2504-15-K9 Certification CE
Place of Origin China
High Light cisco network controller ,cisco wifi controller

AIR-CT2504-15-K9 Cisco Network Controller Low Power Dissipation With 15 Ap Licenses
 
CISCO AIR-CT2504-5-K9
 
AIR-CT2504-5-K9 Specification:
 
The Cisco® 2500 Series Wireless Controller enables systemwidewireless functions in small to medium-sized enterprises and branch offices. Designed for 802.11n and 802.11ac performance, Cisco 2500 Series Wireless Controllers are entry-level controllers that provide real-time communications between Cisco Aironet® access points to simplify the deployment and operation of wireless networks (Figure 1).
Figure 1. Cisco 2500 Series Wireless Controller

As a component of the Cisco Unified Wireless Network, this controller delivers centralized security policies, wireless intrusion prevention system (wIPS) capabilities, award-winning RF management, and quality of service (QoS) for voice and video. Delivering 802.11ac performance and scalability, the Cisco 2500 Series provides low total cost of ownership and flexibility to scale as network requirements grow.
 
The Cisco 2504 Wireless Controller supports Cisco Application Visibility and Control (AVC), the technology that includes Cisco’s Network-Based Application Recognition 2 (NBAR-2) engine. N-BAR-2 does deep packet inspection (DPI) to classify applications and tie into quality of service (QoS) to either drop or mark the traffic, thereby prioritizing business-critical applications in the network. Cisco AVC uses NetFlow Version 9 to export the flows to Cisco Prime™ Infrastructure or a third-party NetFlow Collector. The Cisco 2504 Wireless Controller also supports Bonjour Services Directory, which enables Bonjour (Apple) Services to be advertised and utilized in a separate Layer 3 network. Wireless Policy engine is a wireless profiler and policy feature on the Cisco 2500 Series Wireless Controller that enables profiling of wireless devices and enforcement of policies such as VLAN assignment, QoS, ACL, and time-of-day-based access.
Cisco 2500 Series Wireless Controller-based access point licensing offers flexibility with 5, 15, 25, or 50access points. Additional access point support can be added in increments of 1, 5, or 25.
Table 1 lists the features and benefits of the Cisco 2500 Series Wireless Controllers.
 
 
MISCELLANEOUS

Package Contents

Catalyst AIR-CT2504-5-K9
Rack Mount Bracket
Power Supply

Certifications & Standards

IEEE Standards:

  • IEEE 802.11a,
  • 802.11ac
  • 802.11b
  • 802.11g
  • 802.11d
  • WMM/802.11e
  • 802.11h
  • 802.11k
  • 802.11n
  • 802.11r
  • 802.11u
  • 802.11w
  • 802.11ac

RFCS:

  • RFC 768 UDP
  • RFC 791 IP
  • RFC 2460 IPv6 (passthrough bridging mode only)
  • RFC 792 ICMP
  • RFC 793 TCP
  • RFC 826 ARP
  • RFC 1122 Requirements for Internet Hosts
  • RFC 1519 CIDR
  • RFC 1542 BOOTP
  • RFC 2131 DHCP
  • RFC 5415 CAPWAP Protocol Specification

 

 

 
AIR-CT2504-5-K9 Details:
 
 

PNDescripition
AIR-CT2504-5-K92504 Wireless Controller with 5 AP Licenses
AIR-CT2504-15-K92504 Wireless Controller with 15 AP Licenses
AIR-CT2504-25-K92504 Wireless Controller with 25 AP Licenses
AIR-CT2504-50-K92504 Wireless Controller with 50 AP Licenses
AIR-CT5508-12-K9Cisco 5508 Series Wireless Controller for up to 12 Aps
AIR-CT5508-25-K9Cisco 5508 Series Wireless Controller for up to 25 Aps
AIR-CT5508-50-K95508 Series Controller for up to 50 Aps
AIR-CT5508-100-K9Cisco 5508 Series Wireless Controller for up to 100 Aps
AIR-CT5508-250-K9Cisco 5508 Series Wireless Controller for up to 250 Aps
AIR-CT5508-500-K9Cisco 5508 Series Wireless Controller for up to 500 Aps
AIR-CAP702I-C-K9802.11n CAP702, 2x2:2SS; Int Ant; C Reg Domain
AIR-CAP1602I-C-K9802.11a/g/n Ctrlr-based AP, Int Ant, C Reg Domain
AIR-SAP1602I-C-K9802.11a/g/n Standalone AP, Int Ant, C Reg Domain
AIR-CAP1602E-C-K9802.11a/g/n Ctrlr-based AP, Ext Ant, C Reg Domain
AIR-SAP1602E-C-K9802.11a/g/n Standalone AP, Ext Ant, C Reg Domain
AIR-CAP2602I-C-K9802.11n CAP w/CleanAir; 3x4:3SS; Mod; Int Ant; C Reg Domain

 
AIR-CT2504-5-K9 Pictures Reference:
 

 

Company Details

Bronze Gleitlager

,

Bronze Sleeve Bushings

 and 

Graphite Plugged Bushings

 from Quality China Factory
  • Business Type:

    Distributor/Wholesaler,Agent,Seller

  • Year Established:

    2007

  • Total Annual:

    2,000,000-4,000,000

  • Employee Number:

    30~50

  • Ecer Certification:

    Verified Supplier

The Formation of Lonrise My Company was founded in 2007 as Cisco distributor and integrator domestically. After 4 years' steadfast development, it spotted the business abroad. Thus Lonrise stepped on the road as a global CISCO supplier which has owned a good reputation within field . We not only ... The Formation of Lonrise My Company was founded in 2007 as Cisco distributor and integrator domestically. After 4 years' steadfast development, it spotted the business abroad. Thus Lonrise stepped on the road as a global CISCO supplier which has owned a good reputation within field . We not only ...

+ Read More

Get in touch with us

  • Reach Us
  • LonRise Equipment Co. Ltd.
  • 26Minyi Road, Xinqiao, Songjiang Industrail Zone Shanghai China
  • https://www.opticaltransceiver-module.com/

Leave a Message, we will call you back quickly!

Email

Check your email

Phone Number

Check your phone number

Requirement Details

Your message must be between 20-3,000 characters!

Submit Requirement