| Name | Cisco 2500 Controller AIR-CT2504-5-K9 2504 Wireless Controller with 5 AP Licenses |
| Model | AIR-CT2504-5-K9 |
| Target deployments | Small or midsize |
| Form Factor | Desktop |
| Access points | 5 licenses include |
| Max Access Points | 75 licenses max |
| Max Client Support | 1000 |
| Ports | 4 x 10/100/1000 ports |
| Brand Name | CISCO |
| Model Number | AIR-CT2504-5-K9 |
| Certification | CE |
| Place of Origin | USA |
View Detail Information
Explore similar products
Cisco Ethernet Network Switch WS-C3650-48FQ-E 48 Port Full PoE 4x10G Uplink IP
Cisco Industrial Ethernet Switch IE-3000-8TC IE 3000 Switch 8 10/100 2 T/SFP
Cisco Switch Ws-C2960+48pst-L Catalyst 2960-Plus Fiber Optic Network Switch 48
Cisco Switch Ws-C2960s-24ts-L Managed Gigabit Ethernet Switch 24 Port Lan Base
Product Specification
| Name | Cisco 2500 Controller AIR-CT2504-5-K9 2504 Wireless Controller with 5 AP Licenses | Model | AIR-CT2504-5-K9 |
| Target deployments | Small or midsize | Form Factor | Desktop |
| Access points | 5 licenses include | Max Access Points | 75 licenses max |
| Max Client Support | 1000 | Ports | 4 x 10/100/1000 ports |
| Brand Name | CISCO | Model Number | AIR-CT2504-5-K9 |
| Certification | CE | Place of Origin | USA |
| High Light | Cisco 2500 Controller Optical Ethernet Switch ,5 AP Gigabit Network Switch ,K9 Desktop Fibre Optic Network Switch | ||
Cisco 2500 Controller AIR-CT2504-5-K9 2504 Wireless Controller with 5 AP Licenses
Cisco 2500 Series Wireless Controllers are ideal for small to medium-sized enterprise and branch office. AIR-CT2504-5-K9 includes 5 access points licenses and delivers 802.11n performance and scalability in 1 Gbps throughput.
the Quick Specs.
| Product Code | AIR-CT2504-5-K9 |
| Target deployments | Small or midsize |
| Form Factor | Desktop |
| Access points | 5 licenses include |
| Max Access Points | 75 licenses max |
| Max Client Support | 1000 |
| Ports | 4 x 10/100/1000 ports |
| Console ports | 10/100/1000 RJ-45 |
| Wireless standards | 802.11a/b/g/d/e/h/k/n/r/u/w/ac |
| Max throughput | 1 Gbps |
| Max WLANs | 16 |
| Max VLANs | 16 |
| Redundant power | No |
| Redundant fans | Built-in fan |
| Max Power consumption | 80W |
AIR-CT2504-5-K9 Specifications | |
| Access points | 5 licenses include (75 licenses max) |
| Device Type | Wireless controller |
| Ports | 4 * 10/100/1000 ports |
| Console ports | 10/100/1000 RJ-45 |
| Wireless standards | 802.11a/b/g/d/e/h/k/n/r/u/w/ac |
| Access point License | ●1 AP licese: L-LIC-CT2504-1A ●5 AP licese: L-LIC-CT2504-5A ●25 AP licese: L-LIC-CT2504-25A |
| Security standards | ● Wi-Fi Protected Access (WPA) ● IEEE 802.11i (WPA2, RSN) ● RFC 1321 MD5 Message-Digest Algorithm ● RFC 1851 The ESP Triple DES Transform ● RFC 2104 HMAC: Keyed Hashing for Message Authentication ● RFC 2246 TLS Protocol Version 1.0 ● RFC 2401 Security Architecture for the Internet Protocol ● RFC 2403 HMAC-MD5-96 within ESP and AH ● RFC 2404 HMAC-SHA-1-96 within ESP and AH ● RFC 2405 ESP DES-CBC Cipher Algorithm with Explicit IV ● RFC 2406 IP Encapsulating Security Payload (ESP) ● RFC 2407 Interpretation for ISAKMP ● RFC 2408 ISAKMP ● RFC 2409 IKE ● RFC 2451 ESP CBC-Mode Cipher Algorithms ● RFC 3280 Internet X.509 PKI Certificate and CRL Profile ● RFC 3602 The AES-CBC Cipher Algorithm and Its Use with IPsec ● RFC 3686 Using AES Counter Mode with IPsec ESP ● RFC 4347 Datagram Transport Layer Security ● RFC 4346 TLS Protocol Version 1.1 |
| Encryption | ● WEP and Temporal Key Integrity Protocol-Message Integrity Check (TKIP-MIC): RC4 40, 104 and 128 bits (both static and shared keys) ● Advanced Encryption Standard (AES): CBC, CCM, Counter Mode with Cipher Block Chaining Message Authentication Code Protocol (CCMP) ● DES: DES-CBC, 3DES ● Secure Sockets Layer (SSL) and Transport Layer Security (TLS): RC4 128-bit and RSA 1024- and 2048-bit ● DTLS: AES-CBC |
| Authentication, Authorization, and Accounting (AAA) | ● IEEE 802.1X ● RFC 2548 Microsoft Vendor-Specific RADIUS Attributes ● RFC 2716 PPP EAP-TLS ● RFC 2865 RADIUS Authentication ● RFC 2866 RADIUS Accounting ● RFC 2867 RADIUS Tunnel Accounting ● RFC 3576 Dynamic Authorization Extensions to RADIUS ● RFC 3579 RADIUS Support for EAP ● RFC 3580 IEEE 802.1X RADIUS Guidelines ● RFC 3748 Extensible Authentication Protocol ● Web-based authentication ● TACACS support for management users |
| Limitation | ● Does not support wired guest access ● Cannot be configured as an auto anchor controller. However you can configure it as a foreign controller ● Supports only multicast-multicast mode ● Does not support bandwidth contract feature ● Does not support access points in direct connect mode ● Does not support service port ● Apple Talk Bridging ● LAG ● Wired Guest |
| Models | AIR-CT2504-5-K9 | AIR-CT2504-15-K9 | AIR-CT2504-25-K9 | AIR-CT2504-50-K9 |
| Access Points | 5 | 15 | 25 | 50 |
| Max Access Points | 75 | 75 | 75 | 75 |
| Max Client Support | 1000 | 1000 | 1000 | 1000 |
| Ports | 4 x 10/100/1000 ports | 4 x 10/100/1000 ports | 4 x 10/100/1000 ports | 4 x 10/100/1000 ports |
![]()
![]()
Company Details
Business Type:
Distributor/Wholesaler,Agent,Seller
Year Established:
2007
Total Annual:
2,000,000-4,000,000
Employee Number:
30~50
Ecer Certification:
Verified Supplier
The Formation of Lonrise My Company was founded in 2007 as Cisco distributor and integrator domestically. After 4 years' steadfast development, it spotted the business abroad. Thus Lonrise stepped on the road as a global CISCO supplier which has owned a good reputation within field . We not only ... The Formation of Lonrise My Company was founded in 2007 as Cisco distributor and integrator domestically. After 4 years' steadfast development, it spotted the business abroad. Thus Lonrise stepped on the road as a global CISCO supplier which has owned a good reputation within field . We not only ...
Get in touch with us
Leave a Message, we will call you back quickly!